How do I use Backup Guard with Wasabi?

Backup Guard is a Wordpress plug-in certified for use with Wasabi.  To use this product with Wasabi, you need to have the Backup Guard Platinum version and please follow the config guidelines below.

 

Note that this example discusses the use of Wasabi's us-east-1 storage region. To use other Wasabi storage regions, please use the appropriate Wasabi service URL as described in this article

Have more questions? Submit a request